web site down this morning

Discussion in 'Message Board Help & Notices' started by Kevin W., May 3, 2017.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,165
    10
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    I have been trying almost a hour to get onto this web site. Finally got on.
     
  2. Bill Stuntz

    Bill Stuntz Technical Admin
    Staff Member NAWCC Member Donor

    Apr 6, 2012
    4,123
    7
    38
    Male
    PC Tech
    Columbus. OH
    Country Flag:
    Region Flag:
    #2 Bill Stuntz, May 3, 2017
    Last edited: May 3, 2017
    There seems to be something intermittent happening in Comcast's internet backbone.
    I edited/truncated the first tracert because all hops after #11 timed out.

    Tracing route to mb.nawcc.org [50.244.233.123]
    over a maximum of 30 hops:

    1 3 ms 1 ms 4 ms 192.168.0.1
    2 11 ms 12 ms 16 ms 142.254.149.69
    3 24 ms 34 ms 29 ms agg63.ftpfoh0302h.midwest.rr.com [24.95.87.209]
    4 20 ms 14 ms 24 ms agg40.clmcohib01r.midwest.rr.com [24.33.161.204]
    5 29 ms 21 ms 24 ms be27.clevohek01r.midwest.rr.com [65.29.1.38]
    6 32 ms 31 ms 31 ms bu-ether17.vinnva0510w-bcr00.tbone.rr.com [66.109.6.70]
    7 28 ms 34 ms 38 ms bu-ether11.asbnva1611w-bcr00.tbone.rr.com [66.109.6.30]
    8 26 ms 29 ms 26 ms 0.ae4.pr0.dca10.tbone.rr.com [107.14.19.133]
    9 28 ms 26 ms 27 ms be-206-pe07.ashburn.va.ibone.comcast.net [50.242.149.253]
    10 34 ms 39 ms 31 ms hu-2-2-0-3-cr02.ashburn.va.ibone.comcast.net [68.86.85.165]
    11 * * * Request timed out.

    C:\Users\Bill>tracert mb.nawcc.org

    Tracing route to mb.nawcc.org [50.244.233.123]
    over a maximum of 30 hops:

    1 1 ms 7 ms 2 ms 192.168.0.1
    2 13 ms 14 ms 12 ms 142.254.149.69
    3 29 ms 44 ms 33 ms agg63.ftpfoh0302h.midwest.rr.com [24.95.87.209]
    4 18 ms 19 ms 19 ms agg40.clmcohib01r.midwest.rr.com [24.33.161.204]
    5 20 ms 24 ms 24 ms be27.clevohek01r.midwest.rr.com [65.29.1.38]
    6 26 ms 32 ms 31 ms bu-ether17.vinnva0510w-bcr00.tbone.rr.com [66.109.6.70]
    7 33 ms 34 ms 37 ms bu-ether11.asbnva1611w-bcr00.tbone.rr.com [66.109.6.30]
    8 33 ms 31 ms 34 ms 0.ae4.pr0.dca10.tbone.rr.com [107.14.19.133]
    9 39 ms 31 ms 29 ms be-206-pe07.ashburn.va.ibone.comcast.net [50.242.149.253]
    10 29 ms 28 ms 34 ms hu-2-2-0-3-cr02.ashburn.va.ibone.comcast.net [68.86.85.165]
    11 38 ms 37 ms 38 ms be-7922-ar01.mckeesport.pa.pitt.comcast.net [68.86.91.26]
    12 43 ms 41 ms 44 ms he-0-18-0-1-ar01.lancaster.pa.pitt.comcast.net [69.139.195.182]

    13 47 ms 44 ms 44 ms te-0-7-0-0-sur01.montville.pa.pitt.comcast.net [69.139.194.70]
    14 78 ms 48 ms 49 ms te-6-0-acr01.montville.pa.pitt.comcast.net [68.85.43.210]
    15 51 ms 49 ms 51 ms c-174-54-59-6.hsd1.pa.comcast.net [174.54.59.6]
    16 126 ms 49 ms 49 ms mb.nawcc.org [50.244.233.123]

    Trace complete.

    When it actually gets to us, the times look about right. There's nothing WE can do to fix it - the problem ISN'T at our end.
    Obviously, it's working at the moment. But there's no telling what will happen later. It's happened at least twice so far tonight - once for about an hour, and about 5 minutes the second time.

    It's affected both the MB and the main NAWCC web site.
     
  3. David S

    David S Registered User
    NAWCC Member Donor

    Dec 18, 2011
    5,805
    20
    38
    Male
    Professional Engineer - Retired
    Brockville, On Canada
    Country Flag:
    Region Flag:
    In the past couple of days I have also got the time out periodically.

    David
     
  4. Markus Harris

    Markus Harris NAWCC Communications Director
    Staff Member NAWCC Member

    Feb 2, 2009
    1,146
    2
    38
    Male
    Director of Communications, NAWCC Inc.
    Lancaster, PA
    Country Flag:
    Region Flag:
    Yep. That was all on Comcast's end. Completely beyond our control.

    I got the same notices. I wonder what's up? We'd been going along pretty well without a hiccup for awhile now.

    Best,

    Markus
     
  5. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,165
    10
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    Thanks for the replies, just thought i should mention it.
     
  6. Bill Stuntz

    Bill Stuntz Technical Admin
    Staff Member NAWCC Member Donor

    Apr 6, 2012
    4,123
    7
    38
    Male
    PC Tech
    Columbus. OH
    Country Flag:
    Region Flag:
    I was online for the 1:19-2:08 outage, so I did the tracerts. Those 2 were a few hops upstream of the previous outages/slowdowns, so obviously a different cause.
    The fact the hiccups have gone away leads me to believe that the local cause (flaky local modem?) has actually been cured. Maybe I shouldn't have said that, though. I HOPE I didn't just jinx us. If I did, the damage was probably already done when I TYPED the sentence. So I decided to submit the post anyway. :whistle:
     
Loading...
Similar Threads - site down morning Forum Date
Using "new" site Message Board Help & Notices Oct 1, 2017
NAWCC Web Site Problem Message Board Help & Notices Sep 30, 2017
Hamilton Serial # Lookup on Main site is not working Message Board Help & Notices May 4, 2017
Access to site blocked, malicious site message Message Board Help & Notices Apr 30, 2015
web site down in the am. Message Board Help & Notices Mar 2, 2010

Share This Page