Using "new" site

Discussion in 'Forums Help & Notices' started by skyclock, Oct 1, 2017.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. skyclock

    skyclock Registered User
    NAWCC Member

    Sep 27, 2011
    63
    4
    8
    USN Aircraft Maintenance Officer
    San Diego
    Country Flag:
    Region Flag:
    Looking at threads in "Post your Gustav Becker clocks here" and when I click on pictures I get an error. Why? I am very frustrated with the new board. I may be in the minority but it sure doesn't seem to work well. It is like I have to go to college to use it. It should be simple and useable....
    John (Skyclock)

    Error 1.PNG Error2.PNG
     
  2. KurtinSA

    KurtinSA Registered User
    NAWCC Member

    Nov 24, 2014
    3,586
    135
    63
    Aerospace Engineer (Ret.)
    San Antonio, TX
    Country Flag:
    Region Flag:
    There's a problem with the past attachments. I believe they're working on fixing it...taking some time.

    Kurt
     
  3. Bill Stuntz

    Bill Stuntz Registered User
    NAWCC Member

    Apr 6, 2012
    4,775
    19
    38
    Male
    PC Tech
    Columbus. OH
    Country Flag:
    Region Flag:
    Yes. Something in the import process has blocked access to pevious attachments. They still exist, but at the moment, they aren't visible.
     
  4. skyclock

    skyclock Registered User
    NAWCC Member

    Sep 27, 2011
    63
    4
    8
    USN Aircraft Maintenance Officer
    San Diego
    Country Flag:
    Region Flag:
    Thank you Kurt and Bill for responding. A few "hiccups" that still haven't been rectified more than a week later are frustrating. I hope they get a partial refund for this.
    John
     

Share This Page