Use of Discussion tab...

flynwill

NAWCC Member
Feb 1, 2007
1,029
10
38
Rolling Hills Estates, CA
flynwill.com
Country
Region
I just created a new article in the tools area on WW collets.
https://mb.nawcc.org/showwiki.php?title=WW+Collets

I was attempting to start the discussion tab with some information about my intentions, and welcoming others to help in filling this article out. However, anything I attempt to post to the discussion get appended to the main article with the note "posts merged by system" instead.

Is this a bug or a feature?
 

Tom McIntyre

Technical Admin
Staff member
NAWCC Star Fellow
NAWCC Ruby Member
Sponsor
Golden Circle
Aug 24, 2000
85,201
2,948
113
86
Boston
awco.org
Country
Region
It sounds like a feature conflict that I introduced with the thread merge function. I will see if I can correct it.

It is not a simple check box to fix this. While I am working on it, if you wait 15 minutes between posts, it will not merge them.
 
Last edited:

Tom McIntyre

Technical Admin
Staff member
NAWCC Star Fellow
NAWCC Ruby Member
Sponsor
Golden Circle
Aug 24, 2000
85,201
2,948
113
86
Boston
awco.org
Country
Region
By the way, thank you for the article. I think you can add comments to it now since the merge period has passed.

You can also turn off the merge behavior by joining the no-merge group in your User CP.
 

flynwill

NAWCC Member
Feb 1, 2007
1,029
10
38
Rolling Hills Estates, CA
flynwill.com
Country
Region
Yes I figured it was something like that. I'm guessing that in the underlying database the "article" is just the first post in the discussion and the "discussion tab" is all the rest.

In any case the discussion tab is now working properly as you predicted. And now that I know the problem I can work around it in the future.

Thanks for the help Tom.
 

Forum statistics

Threads
177,676
Messages
1,557,231
Members
53,644
Latest member
j0ckser
Encyclopedia Pages
909
Total wiki contributions
3,058
Last edit
Watch Inspectors by Kent