Synchronome

Discussion in 'Electric Horology' started by Tom McIntyre, Sep 13, 2002.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. Tom McIntyre

    Tom McIntyre Technical Admin
    Staff Member NAWCC Star Fellow NAWCC Ruby Member Sponsor

    Aug 24, 2000
    82,807
    1,661
    176
    Male
    retired SW dev
    Boston
    Country Flag:
    Region Flag:
  2. Tom McIntyre

    Tom McIntyre Technical Admin
    Staff Member NAWCC Star Fellow NAWCC Ruby Member Sponsor

    Aug 24, 2000
    82,807
    1,661
    176
    Male
    retired SW dev
    Boston
    Country Flag:
    Region Flag:
  3. Ian

    Ian Guest

    Hi Tom,
    I checked to see if you had received a reply through the "Clocks" forum, how I wish this forum was not an offshoot !
    It's unclear from your post wether your clock works ok without the extra dial (slave) in series ? In which case it could be as simple as a non working slave dial, bad connection or insufficient voltage ? or the blocking (shunt) resistor could have shorted allowing the clock to still operate.
    I also have a 5 page .pdf document avilable detailing the Synchronome setup if required ?
    Please Email me if you need further info, etc.
    Ian D.Pomfret
     
  4. Tom McIntyre

    Tom McIntyre Technical Admin
    Staff Member NAWCC Star Fellow NAWCC Ruby Member Sponsor

    Aug 24, 2000
    82,807
    1,661
    176
    Male
    retired SW dev
    Boston
    Country Flag:
    Region Flag:
    Thanks for sending me the .pdf file on setting up the Synchronome. It looks like just what I need.

    I will take a shot at getting it set up this weekend and let everyone know how it turns out.

    ------------------
    Tom McIntyre
    NAWCC 2nd VP Candidate
    Tommy the JOAT's Web
     

Share This Page