Slow page download, very slow pic download

Discussion in 'Message Board Help & Notices' started by shimmystep, Sep 25, 2016.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. shimmystep

    shimmystep Registered User
    Donor

    Mar 5, 2012
    3,658
    16
    38
    Cambridge, UK
    Country Flag:
    Region Flag:
    Anyone else experiencing slow page and slow pic downloads from the site?

    My web speed is all good, and am not having any issues with any other sites, or other picture downloads. It takes over 30 secs to view a pic in a MB thread and about 10 secs for a page to open.

    addendum. Took 20 secs for this post to upload
     
  2. Dick C

    Dick C Registered User

    Oct 14, 2009
    1,250
    4
    38
    Male
    Country Flag:
    yes, took about 2 minutes to load a photo when I clicked on it.
     
  3. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,162
    9
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    I have experienced this slow down as well. It seems to be ok now, picture opened in about 5 seconds for me.
     
  4. Bill Stuntz

    Bill Stuntz Technical Admin
    Staff Member Donor NAWCC Member

    Apr 6, 2012
    4,049
    3
    38
    Male
    PC Tech
    Columbus. OH
    Country Flag:
    Region Flag:
    We're looking into it.
     
  5. shimmystep

    shimmystep Registered User
    Donor

    Mar 5, 2012
    3,658
    16
    38
    Cambridge, UK
    Country Flag:
    Region Flag:

    Thanks Bill.
     
  6. Tom McIntyre

    Tom McIntyre Technical Admin
    Staff Member Donor Sponsor NAWCC Member

    Aug 24, 2000
    77,816
    396
    146
    Male
    retired SW dev
    Boston
    Country Flag:
    Region Flag:
    I worked this morning on this issue and it seems that a log file is getting filled up. when it reaches a certain level the connection to the server is lost until the process restarts. We have made some configuration changes and reset the log file and are watching to see if it happens again. I have also put in a ticket to cPanel (the program we use to manage our websites) and am waiting for a reply. Thanks for your patience and i do apologize for the trouble.

    Kevin Osborne
    NAWCC Director of Information Services
     
  7. John Hubby

    John Hubby Principal Administrator
    NAWCC Member

    Sep 7, 2000
    11,204
    19
    38
    The Woodlands, TX
    Country Flag:
    Region Flag:
    Kevin, thanks for the info. It's 01:19 CDT as I'm typing this and the photo download or opening is still very slow. Takes 30 secs or longer for a medium size photo and over a minute for a large one.
     
  8. shimmystep

    shimmystep Registered User
    Donor

    Mar 5, 2012
    3,658
    16
    38
    Cambridge, UK
    Country Flag:
    Region Flag:
    Thanks Kevin. Still very slow this end, appreciate your work.
     
  9. Dave T

    Dave T Registered User
    Donor NAWCC Member

    Dec 8, 2011
    1,523
    1
    38
    retired accountant
    NC
    Country Flag:
    Region Flag:
    Photos now loading quickly for me.
     
  10. Markus Harris

    Markus Harris NAWCC Communications Director
    Staff Member NAWCC Member

    Feb 2, 2009
    1,146
    2
    38
    Male
    Director of Communications, NAWCC Inc.
    Lancaster, PA
    Country Flag:
    Region Flag:
    We're still working on it, running down the list of possible causes. We've addressed several issues that could be contributing to it, but have yet to find anything seriously out of whack.

    The MB is located on its own dedicated server sitting at the top end of a T3-level fiber connection. It's normally quite fast, even under a heavy user load. We're looking at potential firewall impediment and switching rates.

    So: we're troubleshooting it.
     
  11. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,162
    9
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    It was hit and miss with me, ometimes fast, sometimes slow. Thanks for working on this problem.
     
  12. Dave T

    Dave T Registered User
    Donor NAWCC Member

    Dec 8, 2011
    1,523
    1
    38
    retired accountant
    NC
    Country Flag:
    Region Flag:
    Pictures loading great this morning! Thanks guys for all your work.
     
  13. shimmystep

    shimmystep Registered User
    Donor

    Mar 5, 2012
    3,658
    16
    38
    Cambridge, UK
    Country Flag:
    Region Flag:
    Update, MB at the moment close to unusable here. Have had to give up trying to look at photos and slow page load. Thanks gents.
     
  14. leeinv66

    leeinv66 Super Moderator
    Donor NAWCC Member

    Mar 31, 2005
    7,999
    12
    38
    Industry Specialist
    Launceston Tasmania
    Country Flag:
    Region Flag:
    It is acting exactly the same way here. It is very close to being unusable.
     
  15. Bill Stuntz

    Bill Stuntz Technical Admin
    Staff Member Donor NAWCC Member

    Apr 6, 2012
    4,049
    3
    38
    Male
    PC Tech
    Columbus. OH
    Country Flag:
    Region Flag:
    Shimmy, could you open a command prompt, run "tracert mb.nawcc.org" and post a screen capture of the results? On mine, the hops gradually increase until an abrupt jump at the 3rd-from-last hop#14=43ms to hop#15=208ms. I'm thinking it's a comcast problem, not an internal one. I've seen "last hop" times from 54ms to nearly 500. It's extremely unpredictable, but almost always VERY slow.
     
  16. gmorse

    gmorse Registered User
    NAWCC Member

    Jan 7, 2011
    7,183
    22
    38
    Male
    Retired from Xerox
    Breamore, Hampshire, UK
    Country Flag:
    Region Flag:
    Hi Bill,

    Here's what I get from my location in the UK.

    tracert.jpg

    Regards,

    Graham
     
  17. shimmystep

    shimmystep Registered User
    Donor

    Mar 5, 2012
    3,658
    16
    38
    Cambridge, UK
    Country Flag:
    Region Flag:
    Hi Bill

    Apologies, went to bed after posting last night. Things seen to be showing improvement today so the below my be academic now, done at about 14.00hrs today UK BST
    Trace route.jpg
     
  18. Bill Stuntz

    Bill Stuntz Technical Admin
    Staff Member Donor NAWCC Member

    Apr 6, 2012
    4,049
    3
    38
    Male
    PC Tech
    Columbus. OH
    Country Flag:
    Region Flag:
    Looks like you're going through a bottleneck at 166.49.208.59 on your side of the pond. And when it slows down, another one on our side at 174.54.59.6.
    I'm hitting the same bottleneck at 174.54.59.6 when it's slow for me. But, as you say, it's better this morning. I'm not able to actually DO anything about it, but this info might help those who CAN get it solved.
    The intermittent nature of the problem makes it VERY difficult to solve. Is it fast NOW because it's trying to confuse us, or because it's fixed?
     
  19. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,162
    9
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    Last night i went to comment on a thread and it just froze, but it was quick until i went to comment. later i came back to the site and it seemed better then.
     
Loading...
Similar Threads - Slow page download Forum Date
HOME in the main page and in Searches Message Board Help & Notices Sep 26, 2017
Generally Slow, thumbnails not opening 18th Dec Message Board Help & Notices Dec 18, 2016
The board's running slow this morning! Message Board Help & Notices Mar 9, 2015
Threads slow to open... Message Board Help & Notices Oct 23, 2014
Message Board Very Slow Message Board Help & Notices May 14, 2014

Share This Page