search functions

Discussion in 'Message Board Help & Notices' started by Kevin W., Feb 13, 2017.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,162
    9
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    Maybe i am blind but it looks to me the advanced search function has been removed, i only see a search function. Wonder why as it the advanced was a useful tool.
     
  2. Steven Thornberry

    Steven Thornberry User Administrator
    NAWCC Member

    Jan 15, 2004
    17,808
    20
    38
    Country Flag:
    Looks to be there.
     
  3. Tom McIntyre

    Tom McIntyre Technical Admin
    Staff Member Donor Sponsor NAWCC Member

    Aug 24, 2000
    77,816
    396
    146
    Male
    retired SW dev
    Boston
    Country Flag:
    Region Flag:
    It appears in the border right under the simple search, but if your screen size and window size are a bit off, it disappears.
     
  4. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,162
    9
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    It was there before and i have not changed my screen size so not sure what happened, any ways i dont know how to fix this problem. Thanks for the replies.
     
  5. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,162
    9
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    Any thoughts on how one could get it back, using the same laptop, screen size fills my screen.
     
  6. David S

    David S Registered User
    Donor NAWCC Member

    Dec 18, 2011
    5,784
    20
    38
    Male
    Professional Engineer - Retired
    Brockville, On Canada
    Country Flag:
    Region Flag:
    HI Kevin,

    When you open the search forum box to the right of the forum tools option what do you see?

    David
     
  7. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,162
    9
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    When i click on the search icon a page opens up, that must be the change, as i thought before under the search box it said advanced search, so now i have to click on the search icon, which is ok, just dont understand what happened.
     
  8. David S

    David S Registered User
    Donor NAWCC Member

    Dec 18, 2011
    5,784
    20
    38
    Male
    Professional Engineer - Retired
    Brockville, On Canada
    Country Flag:
    Region Flag:
    Do see the other advanced search button just under the logon area?

    David
     
  9. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,162
    9
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    No David its not there. the other advanced search button.
     
  10. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,162
    9
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    I don't know what the problem is, but it is a problem with your browser or your cookies. When I log in as you, I see all the links on the line just below the tabs: New Posts, What's New, ..etc.. with Advanced search as a link at the far right. (Tom as Kevin)
     
  11. harold bain

    harold bain Forums Administrator
    Donor NAWCC Member

    Nov 4, 2002
    39,942
    43
    48
    Male
    self-employed in the clock business
    Whitby, Ontario, Canada
    Country Flag:
    Region Flag:
    Tom, mine is there, but is blank. It does work just fine, though.
     
  12. Tom McIntyre

    Tom McIntyre Technical Admin
    Staff Member Donor Sponsor NAWCC Member

    Aug 24, 2000
    77,816
    396
    146
    Male
    retired SW dev
    Boston
    Country Flag:
    Region Flag:
    #12 Tom McIntyre, Feb 13, 2017
    Last edited: Feb 13, 2017
    There are 3 elements in the search interface on the forum screen. There is a blank field where one can enter a term or phrase to search for. There is an icon that does the search for whatever was entered in the box. (Pressing enter when you have a phrase in the box works also.) The 3rd element is below the box in the border bar that has other links on the left of the screen. It is the only one on the right of the screen.

    If people are having problems with these, please take a screen snapshot and post it showing the upper right corner of the topic list. This is what it looks like on my screen.
     

    Attached Files:

  13. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,162
    9
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    Thanks Tom, other may be more pc savy than i am, no idea how to take a screen shot, what i have is not the same that you have Tom.
    Advanced search, not showing.
     
  14. Bill Stuntz

    Bill Stuntz Technical Admin
    Staff Member Donor NAWCC Member

    Apr 6, 2012
    4,049
    3
    38
    Male
    PC Tech
    Columbus. OH
    Country Flag:
    Region Flag:
    Press ctrl-PrintScreen to capture the screen into the clipboard. Open Paint, or whatever photo editing program you use and press ctrl-V. The screen shot should show up. Crop it to show only the area that Tom illustrated. Save & upload. If you're an Apple instead of a PC, I haven't a clue.
     
  15. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,162
    9
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    Thanks Bill i will give that a try later when i get up this am.
     
  16. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,162
    9
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    Ok Bill and Tom i got the screen shot and opens large enough to see well.
     

    Attached Files:

  17. harold bain

    harold bain Forums Administrator
    Donor NAWCC Member

    Nov 4, 2002
    39,942
    43
    48
    Male
    self-employed in the clock business
    Whitby, Ontario, Canada
    Country Flag:
    Region Flag:
    Yours shows the same as my screen, Kevin. The search is there, just not labelled as such. Click on the magnifying glass icon to open search.
     
  18. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,162
    9
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    Yes Harold that is how i did it, just wondered what happened to advanced search, i found out later clicking on the icon got me to advanced search, so our screens are the same Harold.
     
  19. Tom McIntyre

    Tom McIntyre Technical Admin
    Staff Member Donor Sponsor NAWCC Member

    Aug 24, 2000
    77,816
    396
    146
    Male
    retired SW dev
    Boston
    Country Flag:
    Region Flag:
    The only functional difference I see is that you are running an ad blocker and I am not.

    I tried the 4 browsers I usually test with and all look fine.
     
  20. David S

    David S Registered User
    Donor NAWCC Member

    Dec 18, 2011
    5,784
    20
    38
    Male
    Professional Engineer - Retired
    Brockville, On Canada
    Country Flag:
    Region Flag:
    I am running XP, Chrome and Ad blocker and I see everything just fine.

    David
     
  21. Bill Stuntz

    Bill Stuntz Technical Admin
    Staff Member Donor NAWCC Member

    Apr 6, 2012
    4,049
    3
    38
    Male
    PC Tech
    Columbus. OH
    Country Flag:
    Region Flag:
    That's weird! Your magnifying glass is on the wrong line. It should be on the same line as the "search term" box. And "Advanced Search" should be where your magnifying glass is. I can't imagine what would cause that except an issue with your browser.
    What browser & OS are you running?
     
  22. gmorse

    gmorse Registered User
    NAWCC Member

    Jan 7, 2011
    7,183
    22
    38
    Male
    Retired from Xerox
    Breamore, Hampshire, UK
    Country Flag:
    Region Flag:
    Hi Kevin,

    I suspect that it's something to do with the way your Avast SafeZone browser (which is a modified version of Chrome) is handling the page. You appear to be running Win 10, so have you tried using the built in Edge browser instead to see if that looks any different?

    Regards,

    Graham
     
  23. harold bain

    harold bain Forums Administrator
    Donor NAWCC Member

    Nov 4, 2002
    39,942
    43
    48
    Male
    self-employed in the clock business
    Whitby, Ontario, Canada
    Country Flag:
    Region Flag:
    It seems to come and go with message board updates. I am using google chrome and Windows 10. One thing I've noticed that I don't have an explanation for is that sometimes my space bar doesn't work on a reply unless I go advanced on my reply. Not every time but a few times a day.
     
  24. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,162
    9
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    Thanks everyone for the help. I will try the edge browser and see what happens, at least i can do some searches.
     
  25. harold bain

    harold bain Forums Administrator
    Donor NAWCC Member

    Nov 4, 2002
    39,942
    43
    48
    Male
    self-employed in the clock business
    Whitby, Ontario, Canada
    Country Flag:
    Region Flag:
    Seems the Advanced Search indicator is back on. Does it show for you, Kevin?
     
  26. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,162
    9
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    No Harold, it is not showing on my screen.
     
  27. harold bain

    harold bain Forums Administrator
    Donor NAWCC Member

    Nov 4, 2002
    39,942
    43
    48
    Male
    self-employed in the clock business
    Whitby, Ontario, Canada
    Country Flag:
    Region Flag:
    Strange. The magnifying glass icon has moved up to beside the rectangle, with "Advanced Search" under it on my screen. I have not purposely changed anything on my computer.
    Ah, I see what it is. it seems to depend on the SIZE of display you are selecting. Go smaller and the search indicator leaves. Go larger and it returns.
     
  28. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,162
    9
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    How do i change the size, mine is the same from yesterday.
     
  29. harold bain

    harold bain Forums Administrator
    Donor NAWCC Member

    Nov 4, 2002
    39,942
    43
    48
    Male
    self-employed in the clock business
    Whitby, Ontario, Canada
    Country Flag:
    Region Flag:
    On my laptop I use two fingers on the pad that moves the cursor, either moving them towards each other or away from each other. Been a long time since I've used a mouse, can't help there right now.
     
  30. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,162
    9
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
    Thanks Harold, i knew that worked to enlarge pics on my phone or tablet, but did not know that for my laptop, it does work.:coolsign:

    Guess what, advanced search is showing now, woohoo.
     
  31. Bill Stuntz

    Bill Stuntz Technical Admin
    Staff Member Donor NAWCC Member

    Apr 6, 2012
    4,049
    3
    38
    Male
    PC Tech
    Columbus. OH
    Country Flag:
    Region Flag:
    Interesting. I never tried that. It's the Zoom setting under the view menu if you have the menu bar visible in your browser. It's also ctrl+ to zoom in, ctrl- to zoom out. If I zoom out to less than 75%, advanced search disappears and the magnifying glass moves down to where advanced search is supposed to be. Zoom back in and it goes back to normal. I suppose screen resolution might affect it, too.
     
  32. Tom McIntyre

    Tom McIntyre Technical Admin
    Staff Member Donor Sponsor NAWCC Member

    Aug 24, 2000
    77,816
    396
    146
    Male
    retired SW dev
    Boston
    Country Flag:
    Region Flag:
    When the icon gets squeezed off the line, it wraps to the next line. That forces the line with the link to also move down a line into the white area where the characters are the same color as the background. If we ever managed to get a set of responsive design skins/templates, that problem will go away. (And others will be along to replace it. ;))
     
Loading...
Similar Threads - search functions Forum Date
Search function question Message Board Help & Notices Mar 20, 2015
Encyclopedia Search Function Message Board Help & Notices Nov 17, 2014
Search Function Failing Message Board Help & Notices May 25, 2014
Search Function Message Board Help & Notices Jan 1, 2014
Search function failure. Message Board Help & Notices Jun 1, 2012

Share This Page