• Upcoming updates
    Over the next couple of weeks we will be performing software updates on the forum. These will be completed in small steps as we upgrade individual software addons. You might occasionally see a maintenance message that will last a few minutes at most.

    If we anticipate an update will take more than a few minutes, we'll put up a notice with estimated time.

    Thank you!

Please report missing images HERE!

Jerry Treiman

NAWCC Member
Golden Circle
Aug 25, 2000
7,407
5,451
113
Los Angeles, CA
Country
Region
Looks great. Thanks for the recovery.
 

demoman3955

Registered User
Apr 9, 2022
565
193
43
66
Country

Steven Thornberry

User Administrator
Staff member
NAWCC Member
Jan 15, 2004
25,500
2,583
113
Here and there
Country
  • Like
Reactions: novicetimekeeper

Steven Thornberry

User Administrator
Staff member
NAWCC Member
Jan 15, 2004
25,500
2,583
113
Here and there
Country

Jerry Treiman

NAWCC Member
Golden Circle
Aug 25, 2000
7,407
5,451
113
Los Angeles, CA
Country
Region
Last edited:

Steven Thornberry

User Administrator
Staff member
NAWCC Member
Jan 15, 2004
25,500
2,583
113
Here and there
Country

It looks like all of my images from 2007 are missing, e.g. this post and later -

My dead link in post #31 should be updated to the following:

Likewise, many images are missing from the 2003 thread.
I have restored the images from the 2007 patent regulator thread and also corrected the dead link. Note, however, that I have deleted one of your posts that you had requested be deleted back when we were both young and carefree. So, the post numbering of the xenForo thread is off when compared with the v-Bulletin thread. Please check for correctness.

I could not restore the missing images from the 2003 thread. They were also missing from the v-Bulletin version.
 

Jerry Treiman

NAWCC Member
Golden Circle
Aug 25, 2000
7,407
5,451
113
Los Angeles, CA
Country
Region
Note, however, that I have deleted one of your posts that you had requested be deleted back when we were both young and carefree. So, the post numbering of the xenForo thread is off when compared with the v-Bulletin thread. Please check for correctness.
Yeah, after this much time it is probably not ideal to mess with post numbering. In post #77 Allan Purcell referred back to post #63, which is now #62. Subsequently (post #84) I quoted Allan's post and reference to 63 (now 62) as well as mentioning again "61, 63 & 64" (now all diminished by one). None of this is too critical and users can probably figure it out. (Would it be easier or even possible to just restore the deleted post?)
 

Jerry Treiman

NAWCC Member
Golden Circle
Aug 25, 2000
7,407
5,451
113
Los Angeles, CA
Country
Region

Steven Thornberry

User Administrator
Staff member
NAWCC Member
Jan 15, 2004
25,500
2,583
113
Here and there
Country

Jerry Treiman

NAWCC Member
Golden Circle
Aug 25, 2000
7,407
5,451
113
Los Angeles, CA
Country
Region
My images are missing from a couple of posts (#48, #49) in this thread -
 

Steven Thornberry

User Administrator
Staff member
NAWCC Member
Jan 15, 2004
25,500
2,583
113
Here and there
Country
My images are missing from a couple of posts (#48, #49) in this thread -
I have re-added the images. Please verify correctness.
 

Tom McIntyre

Technical Admin
Staff member
NAWCC Star Fellow
NAWCC Ruby Member
Sponsor
Golden Circle
Aug 24, 2000
85,408
3,064
113
86
Boston
awco.org
Country
Region
Almost all the old images have been recovered and are ready to upload from our consultants server. However, we need to move this site to a better facility and are very close to doing that (whenever our management approves of the facility and support arrangement). We should get a final resolution on the plan this Wednesday.
 

Jerry Treiman

NAWCC Member
Golden Circle
Aug 25, 2000
7,407
5,451
113
Los Angeles, CA
Country
Region
I don't know if this has any prayer of being fixed.

When I go to look at My Media all I get are dead thumbnail links -
Screen Shot 2022-11-19 at 10.24.21 PM.png

When I look at My Albums I get thumbnails of pictures that are not mine although the album titles are mine -
Screen Shot 2022-11-19 at 10.24.53 PM.png

If I click on an album it turns up dead links or links to photos that are not mine -
Screen Shot 2022-11-19 at 10.25.34 PM.png
 

Bila

Registered User
Jan 22, 2010
1,723
825
113
Country
Not just in yours Jerry, there are masses of missing images throughout the media gallery, a massive job for any one to fix.
 

Tom McIntyre

Technical Admin
Staff member
NAWCC Star Fellow
NAWCC Ruby Member
Sponsor
Golden Circle
Aug 24, 2000
85,408
3,064
113
86
Boston
awco.org
Country
Region
I believe our consultant has recovered all the images from the old gallery facility on vBulletin. Those, as well as the attachments, should be available after the upgrade.

The upgrade is taking a bit longer than I expected.

Have you looked at your images as presented in your profile account page?

Here is a snapshot of page 300 in my attachments from around 2011.

Note the reference to the source of the image on the forum which can be either a post or a media item.

If you do not have that screen, please let me know.

1669057838782.png
 

Jerry Treiman

NAWCC Member
Golden Circle
Aug 25, 2000
7,407
5,451
113
Los Angeles, CA
Country
Region
Have you looked at your images as presented in your profile account page?

Here is a snapshot of page 300 in my attachments from around 2011.

Note the reference to the source of the image on the forum which can be either a post or a media item.

If you do not have that screen, please let me know.
I don't think I had found that before (or if I did, I had forgotten). However, with 4,240 attachments it could be a little unwieldy to find something. At one time I had sorted many of my photos into different sub-folders, but the folders disappeared. Some appear to have been converted to albums, but as mentioned in my prior post the albums are all corrupted. For a long time I extensively used my previously posted images in subsequent posts and it is those that appear to have been most subject to broken links in our recent upgrades, perhaps because my subfolders got corrupted.
 

Bila

Registered User
Jan 22, 2010
1,723
825
113
Country
I believe our consultant has recovered all the images from the old gallery facility on vBulletin. Those, as well as the attachments, should be available after the upgrade.

Tom can you please advise if the Media Gallery photos are ever going to get fixed, when you go to look at them via the "Media Gallery" link at the top of the page via the forum list there are stacks of pages without any photos at all?
 

Tom McIntyre

Technical Admin
Staff member
NAWCC Star Fellow
NAWCC Ruby Member
Sponsor
Golden Circle
Aug 24, 2000
85,408
3,064
113
86
Boston
awco.org
Country
Region
Our site expert believes he has recovered all the images from our previous vBulletin site.

Restoring them has been delayed while we are building the new XenForo V2.2.12 release. I had hoped it would be available this week, but there seems to have been a delay.
 

Bila

Registered User
Jan 22, 2010
1,723
825
113
Country
Our site expert believes he has recovered all the images from our previous vBulletin site.

Restoring them has been delayed while we are building the new XenForo V2.2.12 release. I had hoped it would be available this week, but there seems to have been a delay.

Cheers Tom, I look forward to being able to view the media:)
 

Bila

Registered User
Jan 22, 2010
1,723
825
113
Country
Our site expert believes he has recovered all the images from our previous vBulletin site.

Restoring them has been delayed while we are building the new XenForo V2.2.12 release. I had hoped it would be available this week, but there seems to have been a delay.

Another month gone by Tom, what is happening, still a heap of media files missing:???:
 

novicetimekeeper

Registered User
Jul 26, 2015
12,371
1,615
113
Dorset
Country
Region
I'm looking for some images of one of my clocks and sadly all the threads that come up in search have missing images.


 

Tom McIntyre

Technical Admin
Staff member
NAWCC Star Fellow
NAWCC Ruby Member
Sponsor
Golden Circle
Aug 24, 2000
85,408
3,064
113
86
Boston
awco.org
Country
Region
Right now all the current images are being optimized to create more room. Our consultant has been updating and implementing the changes that will be part of the new presentation. Once we have done that work we will be updating the core software and the presentation style.

As part of that process we will restore all the missing images we have been able to recover.

As you may have noticed we have been subject to several attacks from different spam sources. and as a side effect at least one user who was confused reported our forum as the source of the spam. The work involved in dealing with these issues delays the ongoing work of cleanup, restoration and upgrades.
 
  • Like
Reactions: Jerry Treiman

novicetimekeeper

Registered User
Jul 26, 2015
12,371
1,615
113
Dorset
Country
Region
Right now all the current images are being optimized to create more room. Our consultant has been updating and implementing the changes that will be part of the new presentation. Once we have done that work we will be updating the core software and the presentation style.

As part of that process we will restore all the missing images we have been able to recover.

As you may have noticed we have been subject to several attacks from different spam sources. and as a side effect at least one user who was confused reported our forum as the source of the spam. The work involved in dealing with these issues delays the ongoing work of cleanup, restoration and upgrades.
oh no rush, just reporting them as I find them. Roughbarked obviously needs priority when you return to the problem.
 

Forum statistics

Threads
180,024
Messages
1,570,386
Members
54,344
Latest member
o4amopar
Encyclopedia Pages
911
Total wiki contributions
3,090
Last edit
How To Open A Pocket Watch Case by Kent