Missing 'Replied to thread' icon

shimmystep

Registered User
Mar 5, 2012
4,105
84
48
Cambridge, UK
Country
Region
The small green arrow icons that indicates one has replied to a thread are not showing. These make it easier to keep track, anyone else having the same issue?
 

Tom McIntyre

Technical Admin
Staff member
NAWCC Star Fellow
NAWCC Ruby Member
Sponsor
Aug 24, 2000
83,969
1,919
113
84
Boston
awco.org
Country
Region
It does show up in this forum. The thread status icon that includes the "replied" arrow was replaced by the thread picture icon showing a thumbnail of the first picture in the thread. In response to complaints that the icons took up too much room, I removed the thread icon.

You now have a choice of the status icon or the thread picture icon. In "Your settings" if you click on Permission Groups, you can join the "no thumbs" group and have the status icon instead of the picture icon.
 

shimmystep

Registered User
Mar 5, 2012
4,105
84
48
Cambridge, UK
Country
Region
Thanks Tom. I kinda thought being able to have both the thumbnail AND the 'replied to thread' arrow icon worked well for quick reference :)

All the best
 

Tom McIntyre

Technical Admin
Staff member
NAWCC Star Fellow
NAWCC Ruby Member
Sponsor
Aug 24, 2000
83,969
1,919
113
84
Boston
awco.org
Country
Region
It worked fine for me, but a dozen influential posters did not like the "clutter" so this variation is an attempt to satisfy a larger audience. I suppose I could add both as a third option. :)
 

Forum statistics

Threads
166,298
Messages
1,448,975
Members
86,803
Latest member
Costin
Encyclopedia Pages
1,057
Total wiki contributions
2,910
Last edit
NAWCC Online Structure and Operation by Tom McIntyre