Is the Search working?

Discussion in 'Message Board Help & Notices' started by topspin, Jan 21, 2017.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. topspin

    topspin Registered User

    Dec 14, 2014
    1,158
    3
    0
    Country Flag:
    Region Flag:
    Hi - I'm trying to use the Search to look for threads about a particular topic, but I'm just getting an error. Is something "down" or is it local to me? Ta.

    vBulletin Message

    connection to localhost:9312 failed (errno=111, msg=Connection refused)
     
  2. Terry C.

    Terry C. Registered User

    Jun 16, 2009
    106
    1
    0
    It is happening to me too:(

    Good luck with a hasty repair!

    Terry C.
     
  3. Dave Coatsworth

    Dave Coatsworth Super Moderator
    Donor NAWCC Member

    Feb 11, 2005
    3,989
    6
    38
    Camarillo, CA
    Country Flag:
    Region Flag:
    It is a known problem that is being worked on. I'm going to move this thread to 'Message Board Problems'.
     
  4. GrooveMaster

    GrooveMaster Registered User

    Jan 22, 2017
    13
    0
    0
    Country Flag:
    I am having the same problem with search.
    is there another way to search...for example with Google?
     
  5. Kevin W.

    Kevin W. Registered User

    Apr 11, 2002
    20,162
    9
    38
    I work at the Veritas Tools machine shop.
    Nepean, Ontario, Canada
    Country Flag:
    Region Flag:
  6. gmorse

    gmorse Registered User
    NAWCC Member

    Jan 7, 2011
    7,183
    22
    38
    Male
    Retired from Xerox
    Breamore, Hampshire, UK
    Country Flag:
    Region Flag:
    Or use this technique to specify the search string on a specific site:

    "edward massey" site:mb.nawcc.org
     
  7. Markus Harris

    Markus Harris NAWCC Communications Director
    Staff Member NAWCC Member

    Feb 2, 2009
    1,146
    2
    38
    Male
    Director of Communications, NAWCC Inc.
    Lancaster, PA
    Country Flag:
    Region Flag:
    #7 Markus Harris, Jan 23, 2017
    Last edited: Jan 23, 2017
    We just manually reset and rebooted the Search Function server here in Columbia.

    It should be working now.
     
  8. Steven Thornberry

    Steven Thornberry User Administrator
    NAWCC Member

    Jan 15, 2004
    17,808
    20
    38
    Country Flag:
    I was just able to get it to work, but continue to report any problems that might be search-related.
     
Loading...
Similar Threads - Search working Forum Date
search function Message Board Help & Notices Yesterday at 9:55 PM
SEARCH Options - Do They Work For You? Message Board Help & Notices Sep 26, 2017
Search Function does not work well Message Board Help & Notices Jan 5, 2012
"Search" Doesn't Work With "NAWCCNewBig" setting. Message Board Help & Notices Dec 11, 2011

Share This Page