I just Searched.

Discussion in 'Message Board Help & Notices' started by TEACLOCKS, Mar 7, 2017.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. TEACLOCKS

    TEACLOCKS Registered User
    NAWCC Member

    Mar 22, 2005
    1,465
    1
    38
    Male
    Clock service & repair
    Santa Rosa Calif.
    Country Flag:
    Region Flag:
    I just searched NAWCC then went to education I got the SORRY again
     
  2. Bill Stuntz

    Bill Stuntz Technical Admin
    Staff Member Donor NAWCC Member

    Apr 6, 2012
    4,049
    3
    38
    Male
    PC Tech
    Columbus. OH
    Country Flag:
    Region Flag:
    Re: I juset Searched.

    I know they've been having some problems over there. But AFAIK, nobody on the MB has any control over the main NAWCC web site. I get the same message. Unless they're actively working on it now, I suspect you'll have to wait til the staff comes in tomorrow. I don't think they have 24/7 staffing.
     
  3. Markus Harris

    Markus Harris NAWCC Communications Director
    Staff Member NAWCC Member

    Feb 2, 2009
    1,146
    2
    38
    Male
    Director of Communications, NAWCC Inc.
    Lancaster, PA
    Country Flag:
    Region Flag:
    Mr. Watson,

    Until you successfully clear your browser history, every time you try to load a link from nawcc.org your browser will automatically change the "http" in the address to "https" and you will get an error message.

    Instructions are HERE.
     
  4. Dick C

    Dick C Registered User

    Oct 14, 2009
    1,250
    4
    38
    Male
    Country Flag:
    Markus,

    I cleaned the history and all of the caches, etc.

    Windows 8.1 IE11 64-bit

    Now if I bring up the browser and type in WWW.NAWCC.ORG I get the SORRY message

    IF I bring up the browser and type in WWW.NAWCC.COM, the home page comes up ok.

    If I go to the Message Board and sign in as a MB member I get the SORRY message: https://www.nawcc.org/cgi-sys/defaultwebpage.cgi

    Something is broken and it has happened in the last two or three hours.



    Now if I go to the message board, sign in as a MB member and then click on the NAWCC logo in the upper left corner, I get the SORRY message: https://www.nawcc.org/cgi-sys/defaultwebpage.cgi
     
  5. Markus Harris

    Markus Harris NAWCC Communications Director
    Staff Member NAWCC Member

    Feb 2, 2009
    1,146
    2
    38
    Male
    Director of Communications, NAWCC Inc.
    Lancaster, PA
    Country Flag:
    Region Flag:
    #5 Markus Harris, Mar 8, 2017
    Last edited: Mar 8, 2017
    Every time your browser tries to go to www.nawcc.org by using https:// instead of http:// at the beginning of the URL address, it switches your browser's remembered setting from http:// to https:// for www.nawcc.org.

    After that, the only way to reset your browser to load www.nawcc.org destinations with the correct "http://" is to clear your history and cache (instructions below).

    The message board is NOT affected because it uses a different nameserver and is a subdomain. The MB subdomain handles both https:// AND http:// interchangeably, so either or both will work here.

    The main NAWCC website at http://www.nawcc.org can ONLY use http:// because our (now defunct) 4sale.nawcc.org website scrambled our former security certificate in its final days, and we haven't untangled that particular mess.

    We are working on it. For some reason, over the past few days some users keep getting switched over to https:// on their browsers. It may be there is a rogue link out there with a typo, that is causing the misdirects. A few weeks ago Clayton sent out an eBay auction notice with a bad (https) link in the text. There may be another one out there somewhere.

    We will be troubleshooting this with a server expert first thing tomorrow. For now, if a user's computer gets hung up in the https:// loop, they can reset things by clearing their history as described below.

    But no short cuts; once your browser history is clean, you should shut your browser down and then reopen it. And steer clear of any nawcc.org links that begin with a https:// prefix, or else you wind up right back in the loop again.

    Also, later versions of Internet Explorer may have a new setting in the browser history/cache settings that PREVENTS the history from being cleared properly: a checkbox that gets auto-selected, labelled "Preserve Favorites Website Data." If that is checked, a normal history dump might NOT remove all the info needed to reset the https/http setting for sites like ours.
     
  6. Steven Thornberry

    Steven Thornberry User Administrator
    NAWCC Member

    Jan 15, 2004
    17,808
    20
    38
    Country Flag:
    I recently got the "huh?" message. Couldn't get to nawcc.org. I deleted files, cookies, even the reminder of my anniversary (just for good luck), and the site appeared. It even let me log in like a good little paid-up NAWCC member.
     
  7. Dick C

    Dick C Registered User

    Oct 14, 2009
    1,250
    4
    38
    Male
    Country Flag:
    Markus,

    Kindly check you NAWCC email from me, dickc..... I am now trying to understand my update history on ie11.
     
Loading...
Similar Threads - Searched Forum Date
search function Message Board Help & Notices Yesterday at 9:55 PM
Search facility, am I doing it wrong? Message Board Help & Notices Sunday at 5:05 AM
NAWCC Links in Google Search Message Board Help & Notices Sep 28, 2017
SEARCH Options - Do They Work For You? Message Board Help & Notices Sep 26, 2017
SEARCH - default listings Message Board Help & Notices Sep 26, 2017

Share This Page