• The Bulletins and Marts are again available online. The network connectivity problem has been fixed. Thank you all very much for your patience.

Cuckoo clock rings.

POWERSTROKE

Registered User
Jan 11, 2011
1,380
99
48
So this is the first of these I’ve encountered. Every other one was gear driven in one way or another.
I’ve had this for about 6 months, it was given to me in very good condition other than a couple small things.
I ordered the rubber rings months ago by measuring center to center on the pulleys. I measured the width of the groove on the pulleys. How are the rubber rings supposed to seat in the groove? The groove is 1/8 so I ordered that width. The rubber fits perfectly on the wood dancer side, but sort of doesn’t go alll the way down into the pulley side it works just fine but wanted to know. Seems odd that the widths fits one side but sort of sits on top on the pulley end. But I’ve never seen one before. The other side I was sent the absolute wrong length for the waterwheel, so I made a belt out of thin twine that works for the time being. Do any of you guys make your own? There’s really not much special about the orings and would like to know what you folks have done in the past.

05D5D791-E48C-4DD1-B9BF-3BF387F1967A.jpeg BFB592CC-602F-47EC-AA42-06CCB8988972.jpeg DF1DD463-03F9-49BD-B948-5843CF032495.jpeg
 

Willie X

Registered User
Feb 9, 2008
15,258
1,937
113
There is a replacement kit available. The kit has about 3 feet of two different sizes of the belt/o-ring material and a big bottle of super glue.

I think everyone has trouble with these belts. Very lame, in my book.

Willie X
 

POWERSTROKE

Registered User
Jan 11, 2011
1,380
99
48
Timesavers sells them together. My question is more of why does the rubber fit the one side perfectly in the groove and slightly to wide in the pulley?
 

shutterbug

Moderator
Staff member
NAWCC Member
Oct 19, 2005
47,827
2,289
113
North Carolina
Country
Region
They are just friction belts. I would prefer the smaller size if it doesn't fit into the "V", but if it works, don't worry about it.
 

POWERSTROKE

Registered User
Jan 11, 2011
1,380
99
48
So, update. Every time I connect that belt, and I’ve done it with this belt and waxed string, it stalls the box. The movment is in good shape. Runs amazing without that belt on.
 

shutterbug

Moderator
Staff member
NAWCC Member
Oct 19, 2005
47,827
2,289
113
North Carolina
Country
Region
Does it turn easily by hand? Any resistance will be too much to power through.
 

POWERSTROKE

Registered User
Jan 11, 2011
1,380
99
48
It turns easily by hand. Just can’t figure out what the problem is runs absolutely great with music and the front waterwheel. When I hook the man and dog up it will run and stop intermittently. I’m thinking there is an out of balance or something on that platform? I polished the “axle” that the man and dog spin around on. Just seems too much friction is involved with it hooked up. It’s a poor setup for sure.
 

Forum statistics

Threads
169,752
Messages
1,481,655
Members
49,143
Latest member
Great Leslie
Encyclopedia Pages
1,060
Total wiki contributions
2,965
Last update
-