Advertisements???

Discussion in 'Message Board Help & Notices' started by George Nelson, Jun 22, 2017.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new home of the NAWCC Message Board
    We are glad to see you have found us Guest. If you like what you find here, please let your friends know about us.
  1. George Nelson

    George Nelson Registered User
    NAWCC Member

    Oct 5, 2007
    884
    4
    0
    I'm suddenly getting off-site advertisements when accessing individual threads on the MB's. Is this something new or is it my computer allowing something I don't want? Thanks for any help, as the ads are beyond annoying and sometimes inappropriate.

    George Nelson
     
  2. John Hubby

    John Hubby Principal Administrator
    NAWCC Member

    Sep 7, 2000
    11,186
    19
    0
    George, are you signed in when you see the ads? Ads should not appear for NAWCC members who have logged in. Also, do these show up as pop-ups or are they in the header for each thread?
     
  3. George Nelson

    George Nelson Registered User
    NAWCC Member

    Oct 5, 2007
    884
    4
    0
    Hi, John,

    I just checked, and I was NOT signed in. Live and learn! I came to the site through a Google search for a particular clock, and didn't realize that I wasn't signed in. My apologies! BTW, the ads appear to the right of the messages, which are subsequently condensed to the left to fit on the screen.

    Thanks John, as always, for your constant help to all of us!

    George Nelson
     
  4. John Hubby

    John Hubby Principal Administrator
    NAWCC Member

    Sep 7, 2000
    11,186
    19
    0
    George, you can make it easy to return to the MB by clicking on "Remember Me" next time you log in. Put the MB home page in your favorites and then don't log out when you leave. When you come back all you have to do is click on the link in your favorites and it puts you on the MB already logged in. NOTE this works only when you log in using the login box at the top right of your screen, does NOT work if you log in using the NAWCC Member Blue button.
     
  5. Dick C

    Dick C Registered User

    Oct 14, 2009
    1,193
    4
    38
    This may not work if your system is set up to clear the caches upon exit from the browser.
     
  6. George Nelson

    George Nelson Registered User
    NAWCC Member

    Oct 5, 2007
    884
    4
    0
    #6 George Nelson, Jun 23, 2017
    Last edited: Jun 23, 2017
    Hey, Dick,

    You may be right. I'll reset my browser preferences, as John's suggestion is not working...

    George

    PS: Just changed settings-everything is working now as it should! Thanks again, Dick, and thanks also to John H., who is always so very helpful!

    This is a GREAT group of people!!! :clap:

    George
     
Loading...
Similar Threads - Advertisements Forum Date
Unwanted verbal advertisements Message Board Help & Notices Dec 27, 2013
Message Board Header Advertising Message Board Help & Notices Jul 21, 2013
Value of Advertising Clock? Message Board Help & Notices Apr 14, 2009
Advertising the message board Message Board Help & Notices Jan 1, 2008

Share This Page