Help Feature 400 Day and Atmos page problem

Discussion in 'Forums Help & Notices' started by jkfabulos, May 19, 2020.

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. jkfabulos

    jkfabulos Registered User
    NAWCC Member

    Aug 21, 2001
    928
    46
    28
    When i open 400 day and Atmos page at the top of the page I get Parts wanted and it is in Blue indicating a clickable page. However I do not want parts but I cannot get rid of this notice. I tried to post to the 400 day and Atmos page but it automatically takes me to the Parts. What is the problem:???:
    I have tried deleting cookies, rebooting, and shutdown with restart all to no avail.
     
  2. KurtinSA

    KurtinSA Registered User
    NAWCC Member

    Nov 24, 2014
    3,590
    135
    63
    Aerospace Engineer (Ret.)
    San Antonio, TX
    Country Flag:
    Region Flag:
    Hmmm...looks like some fat fingering. Also, curiously, that link at the top of the 400-Day page goes to a page that is not at all like the one you find when you go to the forum Parts Wanted section. Here's the much fuller listing of 400-Day parts wanted.

    Parts Wanted

    Kurt
     
  3. Steven Thornberry

    Steven Thornberry User Administrator
    NAWCC Member

    Jan 15, 2004
    21,960
    980
    113
    Male
    Ne’er do well
    Here and there
    Country Flag:
    I just created a test thread in the 400-Day & Atmos forum. Although the blue Torsion Clock Parts Wanted link remained in view, it did not affect the location of my thread. I don't know why the link is there, but it seemed not to interfere with the creation of my test thread.

    I went back and removed the link. I tried a second test thread, which went through ok.
     
  4. jkfabulos

    jkfabulos Registered User
    NAWCC Member

    Aug 21, 2001
    928
    46
    28
    TODAY I REQUESTED SOME HELP WITH THE 400 DAY AND ATMOS FORUM. MOST OF THE PROBLEM IS SOLVED HOWEVER THERE IS STILL A GLITCH. WHEN I USE POST A NEW THREAD THE PREFIX BOX IS FOR THE 400 DAY PARTS PAGE LEFT OVER FROM THE ORIGINAL COMPLAINT NOT THE CORRECT ONE WITH SEVERAL MAKES AS OPTIONS.
    PLEASE GIVE A MORE THROUGH REVIEW TO EVERYTHING CONNECTED WITH THE EARLIER PROBLEM TO AVOID THESE CONTINUING ERRORS.
    THANKS FOR YOUR EFFORTS.
    BEST,
    JIM
     
  5. Steven Thornberry

    Steven Thornberry User Administrator
    NAWCC Member

    Jan 15, 2004
    21,960
    980
    113
    Male
    Ne’er do well
    Here and there
    Country Flag:
    Jim, I don't see the problem when I attempt to post a new thread. The prefix box is empty - no prefill. WE have not heard from others about this problem. When did you last clear your browser cache? If you haven't recently, you might want to do so as a precaution.
     
  6. jkfabulos

    jkfabulos Registered User
    NAWCC Member

    Aug 21, 2001
    928
    46
    28
    I cleared the cashe yesterday and today plus all cookies. I still have the problem but now it appears to be with all posts. When the PREFIX widow comes up there is only two options Global and $. In particular under electrical there used to be a list of
    makes which is now gone.
    I have tried clearing the cashe and cookies but still get only the one choice in the PREFIX section $ in green. If I do not use this fill in the Pef
    I have tried all the suggestions and tried one post today. It seems to be working.
    Thanks for you attention to my problem.
    Jim
     
  7. Tom McIntyre

    Tom McIntyre Technical Admin
    Staff Member NAWCC Star Fellow NAWCC Ruby Member Sponsor

    Aug 24, 2000
    82,684
    1,610
    176
    Male
    retired SW dev
    Boston
    Country Flag:
    Region Flag:
    There is really only one prefix, which is to identify requests for opinions on value. In order to ensure it appears at the top of all prefix lists, it is in the group called Global and is the only member.

    There are no other prefixes defined for the Torsion clock forum. In the electric clock forum, the Global $ is there also but it, in addition, has all the common makers of Electrics.

    The prefixes are primarily for filtering a forum for a subset of the possible discussions. In the parts wanted forum, if you click on torsion to filter for torsion clocks you will only see torsion parts requests (as long as nobody has lied:)) There are ten threads in the parts wanted forum for torsion clocks, plus the sticky thread that also has posts about parts wanted. All eleven of those should be visible if you select the filter on torsion option.
    There are additional prefixes in the Parts wanted forum to let you say your request is still open or closed. You can also use the help prefix if you are not sure what you need.
     

Share This Page