Goal: $300, Received: $125.00 (42%) Contribute Now
Donate whatever you can or Join the 14,000 other NAWCC members for only $80 (plus $10 for hard copy publications). Check it out here.



Results 1 to 5 of 5
  1. #1
    Registered User wow's Avatar
    Join Date
    Jun 2008
    Location
    Pineville, La. (central La.)
    Posts
    1,950

    Default Back arrow and forward arrow not working.

    This morning, only on the MB, my back and forward arrows do not work. Is there a problem with this website or am I doing something wrong? They work on all other websites.
    Will Walker (WOW)

  2. #2
    Registered User
    Join Date
    Dec 2011
    Location
    Brockville, On Canada
    Posts
    5,472

    Default Re: Back arrow and forward arrow not working. (By: wow)

    Hmmm let me try here.

    Mine are working here Will. Running XP and chrome.

    David
    David S

  3. #3

    Default Re: Back arrow and forward arrow not working. (By: David S)

    Since this seems specific only to the MB, I have moved it to the MB User Help & Comments forum.
    “If one tells the truth, one is sure, sooner or later, to be found out.” - Oscar Wilde

  4. #4
    Administrator Bill Stuntz's Avatar
    Join Date
    Apr 2012
    Location
    Columbus. OH
    Posts
    3,568
    Blog Entries
    1

    Default Re: Back arrow and forward arrow not working. (By: wow)

    Will, I'm not seeing any problems or change in behavior. I'm running Win10 & Firefox. If you're still having problems, feel free to PM me with more details - OS, browser, symptoms, etc. & I'll be glad to try to help.
    The only truly stupid question is the one you SHOULD have asked - but DIDN'T.

  5. #5
    Registered user. roughbarked's Avatar
    Join Date
    Dec 2016
    Location
    Western NSW, Australia
    Posts
    1,463

    Default Re: Back arrow and forward arrow not working. (By: Bill Stuntz)

    I guess the easiest is to restart your browser and discern if the problem still exists.

Similar Threads

  1. lift and stop lever not working
    By beststevens in forum Clock Repair
    Replies: 6
    Last Post: 10-08-2012, 12:14 PM
  2. Adding arrows and such to pics.
    By Jeff C in forum Horological Misc
    Replies: 11
    Last Post: 01-12-2007, 03:22 PM
  3. Replies: 10
    Last Post: 09-28-2006, 08:21 AM
  4. Vienna Clock-Bob Rubbing Back Of Case-Not Working?
    By popeye in forum Clock Repair
    Replies: 5
    Last Post: 09-03-2006, 07:20 AM
  5. Strike and chimes on a L50T will not work
    By Dick Feldman in forum Horological Misc
    Replies: 0
    Last Post: 11-19-2001, 01:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •