Goal: $300, Received: $90.00 (30%) Contribute Now
Donate whatever you can or Join the 14,000 other NAWCC members for only $80 (plus $10 for hard copy publications). Check it out here.

Results 1 to 9 of 9
  1. #1
    Registered User George Nelson's Avatar
    Join Date
    Oct 2007
    Location
    Tennessee
    Posts
    756

    Default Logging In problem

    I ALWAYS log in before reading posts or starting a new thread. Why then does the system intermittently ask me to log in again when trying to look at a back issue of the Bulletin or respond to a posting? This does not happen all of the time, but does occur two or three times per research session. I've cleared my cache, cookies and history to no avail. Please help!

    Thanks,
    George Nelson

  2. #2
    Registered User hemioutlaw's Avatar
    Join Date
    Feb 2008
    Location
    North.Texas
    Posts
    97

    Default Re: Logging In problem (By: George Nelson)

    Having the same problem George and don't know if it's because I'm mainly acessing the site on my Android. I went ahead and joined the NAWCC earlier this week, paid the dues and can access the member's only area so I know its active. But when I'm in the forum it's actually quite a PITA. I was trying to fly a country flag and NAWCC banner and it keeps telling me to join.
    Back the Blue!

  3. #3
    Administrator Bill Stuntz's Avatar
    Join Date
    Apr 2012
    Location
    Columbus. OH
    Posts
    3,714
    Blog Entries
    1

    Default Re: Logging In problem (By: George Nelson)

    The MB & the main NAWCC site where the publications are stored require separate logins. If you are logged into the MB but not the main site.... And they use cookies to determine login status.
    I THINK they're trying to work out some bugs over there, but I'm only an admin on the MB, so I don't know for sure.

  4. #4
    Administrator Bill Stuntz's Avatar
    Join Date
    Apr 2012
    Location
    Columbus. OH
    Posts
    3,714
    Blog Entries
    1

    Default Re: Logging In problem (By: hemioutlaw)

    Your NAWCC member status is not automatically changed on the MB - Tom has to do it manually. If you just joined last week, it apparently hasn't happened yet. Tom's been busy. Your membership flag won't show up until Tom takes care of that. I suppose I could do it, but I have no way to determine your member number, join date, etc. So I'm hesitant to do it. Too many cooks....

    But you should be able to display your national and/or state flags by editing your profile, regardless of your NACC membership status.

  5. #5
    Registered User hemioutlaw's Avatar
    Join Date
    Feb 2008
    Location
    North.Texas
    Posts
    97

    Default Re: Logging In problem (By: Bill Stuntz)

    Thanks Bill,
    Went back into my profile and edited a little to display Old Glory and turned on display membership banner. Flag's up, banners not but I'll give it a few days and go from there.
    Back the Blue!

  6. #6

    Default Re: Logging In problem (By: hemioutlaw)

    Quote Originally Posted by hemioutlaw View Post
    Thanks Bill,
    Went back into my profile and edited a little to display Old Glory and turned on display membership banner. Flag's up, banners not but I'll give it a few days and go from there.
    Send me a PM with NAWCC member number and paid through date (be certain they are correct!). I will update it for you. If you prefer to wait it out, however, that's good, too.
    “If one tells the truth, one is sure, sooner or later, to be found out.” - Oscar Wilde

  7. #7
    Technical Admin Tom McIntyre's Avatar
    Join Date
    Aug 2000
    Location
    Boston. MA USA
    Posts
    19,079
    Blog Entries
    10

    Default Re: Logging In problem (By: Steven Thornberry)

    I just updated all the member records on the Message Board. If you are an NAWCC member and your name is in italics, you need to renew your membership as soon as possible.
    Tom McIntyre Click me.
    If you don't learn to laugh at trouble,
    you won't have anything to laugh at when you're old.
    Will Rogers

  8. #8
    Registered User George Nelson's Avatar
    Join Date
    Oct 2007
    Location
    Tennessee
    Posts
    756

    Default Re: Logging In problem (By: hemioutlaw)

    Quote Originally Posted by hemioutlaw View Post
    Having the same problem George and don't know if it's because I'm mainly accessing the site on my Android. I went ahead and joined the NAWCC earlier this week, paid the dues and can access the member's only area so I know its active. But when I'm in the forum it's actually quite a PITA. I was trying to fly a country flag and NAWCC banner and it keeps telling me to join.
    Hi, Hemioutlaw!

    Welcome, welcome, welcome to the NAWCC. I know you'll find your membership more than useful, and the membership will enhance your clock or watch collecting in untold ways! Again, welcome to the BEST organization ever!

    As for some of the login problems we're having, it might have to do with whatever program you're using to access any PDF files. I'm investigating that now on my computer, and I'm discovering that there are many programs that can do it, and all were loaded into my system by the manufacturer (in this case Dell). I'm trying to set my default PDF file reader as the Adobe program, which seems to be the default program that this board uses. If I have any success, I'll post it or send you a PM. Again, a most hearty welcome to the club! Warmest regards, George Nelson

    Again,

  9. #9
    Registered User hemioutlaw's Avatar
    Join Date
    Feb 2008
    Location
    North.Texas
    Posts
    97

    Default Re: Logging In problem (By: George Nelson)

    Thank you for the kind welcome George, I've been asking quite a few questions recently so becoming a paying member seemed like the right thing to do to help in sustaining the association.

    Although I haven't yet cruised around to investigate other membership privileges it looks like my message board concerns have already been addressed.
    Last edited by hemioutlaw; 02-12-2017 at 10:53 PM.
    Back the Blue!

Similar Threads

  1. Log In Problem
    By Richard T. in forum MB User Help & Comments; Policy Questions
    Replies: 0
    Last Post: 09-03-2010, 07:41 AM
  2. e-mart log in problem
    By doug sinclair in forum MB User Help & Comments; Policy Questions
    Replies: 6
    Last Post: 07-10-2010, 08:54 PM
  3. Log in problems----still
    By Jeff Salmon in forum MB User Help & Comments; Policy Questions
    Replies: 5
    Last Post: 02-09-2010, 02:41 PM
  4. Log-In problem
    By Jeff Salmon in forum MB User Help & Comments; Policy Questions
    Replies: 0
    Last Post: 04-01-2009, 10:08 PM
  5. New member having log in problems
    By oldhandyman in forum Clocks General.
    Replies: 3
    Last Post: 01-30-2009, 04:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •