Goal: $300, Received: $90.00 (30%) Contribute Now
Donate whatever you can or Join the 14,000 other NAWCC members for only $80 (plus $10 for hard copy publications). Check it out here.

Results 1 to 8 of 8
  1. #1

    Default Is the Search working?

    Hi - I'm trying to use the Search to look for threads about a particular topic, but I'm just getting an error. Is something "down" or is it local to me? Ta.

    vBulletin Message

    connection to localhost:9312 failed (errno=111, msg=Connection refused)

  2. #2

    Default Re: Is the Search working? (By: topspin)

    It is happening to me too

    Good luck with a hasty repair!

    Terry C.

  3. #3

    Default Re: Is the Search working? (By: Terry C.)

    It is a known problem that is being worked on. I'm going to move this thread to 'Message Board Problems'.

  4. #4

    Default Re: Is the Search working? (By: Dave Coatsworth)

    I am having the same problem with search.
    is there another way to search...for example with Google?

  5. #5
    Registered user. Kevin W.'s Avatar
    Join Date
    Apr 2002
    Location
    Nepean, Ontario, Canada
    Posts
    20,076
    Blog Entries
    1

    Default Re: Is the Search working? (By: GrooveMaster)

    One clock at a time. Kevin West
    http://www.global-horology.com/GHMB/

  6. #6
    Registered User gmorse's Avatar
    Join Date
    Jan 2011
    Location
    Breamore, Hampshire, UK
    Posts
    6,854
    Blog Entries
    1

    Default Re: Is the Search working? (By: Kevin W.)

    Or use this technique to specify the search string on a specific site:

    "edward massey" site:mb.nawcc.org

    "Ut tensio, sic vis" - Robert Hooke

  7. #7
    NAWCC Communications Director
    Join Date
    Feb 2009
    Location
    Lancaster, PA
    Posts
    1,055

    Default Re: Is the Search working? (By: topspin)

    We just manually reset and rebooted the Search Function server here in Columbia.

    It should be working now.
    Last edited by Markus Harris; 01-23-2017 at 07:52 AM.
    Markus Harris
    Communications Director (NAWCC)

  8. #8

    Default Re: Is the Search working? (By: Markus Harris)

    Quote Originally Posted by Markus Harris View Post
    We just manually reset and rebooted and the Search Function server here in Columbia.

    It should be working now.
    I was just able to get it to work, but continue to report any problems that might be search-related.
    “If one tells the truth, one is sure, sooner or later, to be found out.” - Oscar Wilde

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •