Goal: $300, Received: $115.00 (38%) Contribute Now
Donate whatever you can or Join the 14,000 other NAWCC members for only $80 (plus $10 for hard copy publications). Check it out here.

Results 1 to 13 of 13

Thread: Atmos 540

  1. #1

    Default Atmos 540

    Click image for larger version. 

Name:	pic 1.jpg 
Views:	27 
Size:	108.3 KB 
ID:	310985
    Hi,
    My first post on this forum. I've owned an Atmos 540 for 5 years, bought from a reputable clock dealer in London UK. It had been serviced and cleaned, and ran fine until about 8 months ago, when it stopped. I returned it to the dealer, who cleaned it and said all was fine. It has since been back twice, and most recently ran for 4 months, but then more problems.

    The symptoms are irregular pendulum amplitude or rotation, ranging from as much as 560° to 185°, coupled with losing time, and finally stopping. It is currently stopped, with the pallet forks centrally over the impulse wheel. It has not 'over banked', it appears from the position of the chain that the bellows are fine, and the clock is level and on a solid base. I'm reluctant to return it for a fourth time until I know a little bit more about the clock and have any views from other Atmos owners.

    One thing I have noticed (now that it's stopped), the impulse wheel has a pin protruding beneath it and through the lower lug of the pendulum rod. I'm surprised this pin protrudes so far beneath the lug, and also that it doesn't locate in the upper lug, in other words the impulse wheel is cantilevered rather than simply supported in bearings at both ends. I'm also surprised that the pallet forks bear against the impulse wheel so far up its length, I'd have thought the point of contact should be centrally along its length. I've just restarted it by moving the minute hand a fraction (and not touched the pendulum); it's running with a total amplitude of 210° but I guess not for long!

    Thanks for any thoughts you might have.

  2. #2
    Registered User etmb61's Avatar
    Join Date
    Oct 2010
    Location
    Mascoutah
    Posts
    1,428

    Default Re: Atmos 540 (By: simos)

    The pin and roller arrangement of your clock is correct. The pin does not pass through the roller. The roller rides on top of the pin.

    I cannot answer about the fork position, but it should only make contact with the roller at one of the two outer tines. The guard pin (top center tine) should not make contact with anything.

    Eric

  3. #3
    Registered User
    Join Date
    Nov 2009
    Location
    Winter Park, FL
    Posts
    452

    Default Re: Atmos 540 (By: simos)

    The fork position is fine, so long as it is in the top third of the impulse wheel. Assuming everything else to be in order (i.e. the mainspring was lubricated during service and the critical points were lubricated with a suitable oil) you are likely dealing with one (or more) of four issues: out of beat (impulse wheel position), balance not poised adequately, fork tines out of position or fork not poised. Based on what you have described, I'd be inclined to believe the problem is in the poising of the balance tube.

  4. #4

    Default Re: Atmos 540 (By: simos)

    There are any number of things that can cause the clock to stop. If you are getting periods of months of running before stopping, that's a clue. Fork and roller issues would not likely be intermittent, but a marginally healthy clock could be aggravated by a bad adjustment.

    It is also useful to know the service history. A clock that has 5 years history of running well is not likely to be a clock that needs 'adjustment'. The balance would not suddenly be out of poise; the fork and roller would not suddenly need tinkering. Dirty maybe, bellows maybe. But if the clock has been improperly serviced along the way, anything goes.

    My experience with the 540 makes me focus on the winding process. Whether weak/marginal bellows, poor mainspring, and all in between. I've had several (mostly early) where something that looked like dried up grease was found on the shaft that carries the chain pulley. And I always look for signs of previous service.

    It is possible that the servicing center does not have much experience with the Atmos. If that is the case, you will always get back a clock that will run long enough to pass a bench test, but likely has not been properly serviced. Or worse, you can take it in with one issue, and get it back with another. It is also possible that you have one of those odd problems that will take both an experienced eye and a "lightbulb" moment to find, like a cracked jewel or such.

    Ask the shop if they oiled it well. They could say "absolutely, we oiled every single pivot!", or make a face and say something else. Another clue.

    The bottom line - it is rare that I approach an Atmos that fails to run with a specific solution in mind, especially if there are visible tool marks, with obvious exceptions like a bad bellows or a fork with a serpentine twist. But even in those cases, I completely disassemble the beast, including the caseworks, clean and inspect everything, and put it back together while tending to the details, gapping, poising, oiling, etc. I have a 28-step checklist I use. A bit tedious, but it's better than working on the same clock 4 times.

  5. #5

    Default Re: Atmos 540 (By: new_hampster)

    Thanks for your comments. Like new_hamster I'd be surprised that anything in the basic clock 'set-up' could go wrong, having previously run so well for 5 years, unless it was indeed introduced in the cleaning or servicing process! But as I've said the shop in London is reputable and specialises in the Atmos.

    It's still running, now with a 270° amplitude. I've checked the chain coming from the bellows, and it wraps round the lower pulley and is attached at the 6 o'clock position - does that indicate the bellows are good?

    I mentioned earlier one thing that puzzles me, I noticed the most recent time it had stopped that the pallet forks were symetrically positioned over the impulse wheel, which to me indicated that the balance wheel was in its 'at rest' position. Yet the clock started, and contined to run, with just the lightest touch to the minute hand - does that give any clues?

  6. #6

    Default Re: Atmos 540 (By: simos)

    And just to add one thing, I've just spoken to the clock dealer to tell him I'm taking it back for yet another go at fixing it, and he's convinced from my description of the symptoms that the pendulum or tube is 'rubbing at the top'.

    I also asked him if he lubricated the mainspring, and he said no, they don't need it, only the 'small wheel'. FWIW.

  7. #7
    Registered User
    Join Date
    Nov 2009
    Location
    Winter Park, FL
    Posts
    452

    Default Re: Atmos 540 (By: simos)

    The dealer is wrong about lubricating the mainspring. This is the first thing I do when I disassemble an Atmos and on most of them I find the spring and spring barrel bone dry. This is a definite cause of irregular performance or stopping.

  8. #8

    Default Re: Atmos 540 (By: Ed O'Brien)

    Ed O'Brien

    Thanks, but could I just check you're talking about the 540 model specifically. The reason I say this is because of what I've read in this link:
    http://www.abbeyclock.com/atmos540.html where it says, ref Fig 5, that the mainspring should not be removed, and by implication, not lubricated?

  9. #9
    Registered User
    Join Date
    Nov 2009
    Location
    Winter Park, FL
    Posts
    452

    Default Re: Atmos 540 (By: simos)

    I agree that the mainspring need not be removed. The reason for this is that the style of the mainspring makes it very difficult to handle. I have removed and replaced one, but do not recommend anyone do this. However, no dry spring is going to work as intended. With the spring in the barrel, good oil should be dripped onto it with an oiler and the surfaces of the mainspring barrel and cover should get a light oil coating.

  10. #10

    Default Re: Atmos 540 (By: simos)

    Interesting that the site mentions Gerry Jaeger. From his series in "Horological Times" on 540 servicing, "This mainspring, as in all Jaeger-LeCoultre Atmos clocks, should be removed for proper cleaning and lubrication.", and "When removed from the barrel it presents a real challenge. It twists and tangles like something you have yet to experience. Extreme care must be exercised when untangling for rewinding into the barrel as it can easily be kinked or stressed. It becomes quite manageable after one or two experiences." His 4-part series was published in 1992.

    I always remove the spring from the barrel and wipe it with a generously oiled cloth along the full length. As Gerry described, the first couple were a bit exasperating, but I've gotten it down to a fairly painless process.
    Last edited by new_hampster; 08-07-2016 at 09:43 PM.

  11. #11

    Default Re: Atmos 540 (By: new_hampster)

    Thanks again, I will encourage my man to apply lubrication to the mainspring!

  12. #12

    Default Re: Atmos 540 (By: simos)

    Does the London repairer still have the 540 after all this time? Or is it finally running properly again? What was his diagnosis?

  13. #13

    Default Re: Atmos 540 (By: simos)

    The dealer is correct about oiling the mainspring. The manufacture recommends the new style mainspring are not to be lubricated. With that said I still remove the mainspring and clean it then put a very lights film of oil on it. I know other repairman that do not oil the springs, they just clean them and re-install them.
    Jeff Hamilton, FNAWCC, Certified Master Clockmaker www.clockmaker.com & www.atmostools.com

Similar Threads

  1. atmos 540
    By richiec in forum 400-Day, Atmos and other Torsion Clocks
    Replies: 12
    Last Post: 07-18-2012, 07:14 AM
  2. Atmos clock 540
    By leftarmdwn in forum 400-Day, Atmos and other Torsion Clocks
    Replies: 3
    Last Post: 11-09-2011, 04:51 AM
  3. atmos 540
    By leftarmdwn in forum 400-Day, Atmos and other Torsion Clocks
    Replies: 1
    Last Post: 06-04-2011, 10:05 PM
  4. Atmos 540
    By Tommys Clocks in forum 400-Day, Atmos and other Torsion Clocks
    Replies: 2
    Last Post: 01-17-2011, 08:08 AM
  5. Advice please for MoonPhase Atmos 540
    By minoan in forum 400-Day, Atmos and other Torsion Clocks
    Replies: 6
    Last Post: 03-23-2010, 06:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •